[rspec-users] Wrong ZenTest being used?

Steve vertebrate at gmail.com
Thu Feb 14 23:50:39 EST 2008

On Thu, 14 Feb 2008 17:53:42 +0000, Steve wrote:

> When I try to run autotest I get the following error:
> loading autotest/rails_rspec
> /usr/local/lib/site_ruby/1.8/rubygems.rb:319:in `activate': can't
> activate ZenTest (= 3.7.1), already activated ZenTest-3.9.1]
> (Gem::Exception)
> This is after just upgrading to the latest of everything from a
> previously working much earlier rev of rspec/rails, and zentest. I'm
> guessing something old is lingering around. Where would I be best off
> looking?

This was a false alarm caused by something in my ~/.autotest file that 
just needed updating for 3.9.1. Sorry for the interruption.

More information about the rspec-users mailing list