[rspec-users] ZenTest-3.9.0 incompatible with RSpec-1.1.2

Matt Darby matt at matt-darby.com
Sat Feb 2 10:22:16 EST 2008

David, I'm running ZenTest 3.9.1 / RSpec 1.1.3 and I'm suddenly  
getting this after the update on a Rails project:

loading autotest/rails_rspec
Autotest style autotest/rails_rspec doesn't seem to exist. Aborting.

I see that at least one other person is experiencing the same issue  
after an update: http://railsforum.com/viewtopic.php?pid=52699#p52699


Matt Darby, M.S.
IT Manager / Lead Web Developer

Dynamix Engineering Ltd.
1108 City Park Ave.
Columbus, OH 43206
Cell: (614) 403-5289

On Jan 31, 2008, at 3:14 PM, David Chelimsky wrote:

> On Jan 31, 2008 5:25 AM, David Chelimsky <dchelimsky at gmail.com> wrote:
>> Hey all,
>> Just a heads up that the ZenTest-3.9.0 release is not compatible with
>> RSpec-1.1.2. I thought I had a release ready to go, but differences
>> between a preview release of ZenTest that I received and the actual
>> release seem to have broken compatibility.
> Hey spec'ers: it turns out that this was NOT a problem w/ ZenTest. I
> had actually missed a step when checking RSpec against the preview
> release.
> All should be working now as long as you're using either
> ZenTest-3.8.0/RSpec-1.1.2 or ZenTest-3.9.0/RSpec-1.1.3.
> Cheers,
> David
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rspec-users/attachments/20080202/23c61ee0/attachment.html 

More information about the rspec-users mailing list