[rspec-users] newbie: errors getting started with cucumber

Manasi Vora lists at ruby-forum.com
Wed Dec 31 01:48:03 EST 2008


Aslak Hellesøy wrote:
> On Thu, Dec 25, 2008 at 2:04 PM, Manasi Vora <lists at ruby-forum.com> 
> wrote:
> 
>>
>> I am using webrat 0.3.2 cucumber 0.1.13 activerecord 2.1.1
>>
> 
> You need a newer webrat - for example gem install aslakhellesoy-webrat
> 
> Aslak


Hi Aslak,

I tried the command but I get the following error -

>gem install aslakhellesoy-webrat
ERROR:  could not find gem aslakhellesoy-webrat locally or in a 
repository

Do I need to make some configuration changes for finding the gem ?

More info on my setup -

Windows Vista home edition , webrat 0.3.2, cucumber 0.1.13, activerecord 
2.1.1, rspec - 1.1.11, rspec-rails 1.1.11, nokogiri 1.0.7, hoe 1.8.2

Thanks for your help !
-- 
Posted via http://www.ruby-forum.com/.


More information about the rspec-users mailing list