[rspec-users] Why do I have to require_dependency here?

Ashley Moran ashley.moran at patchspace.co.uk
Mon Apr 7 16:28:57 EDT 2008

On 7 Apr 2008, at 21:09, David Chelimsky wrote:

> Did anything else change in your setup? Rails version? Autotest
> version? Just checking :)

Hmm, can't think of anything.  Rails has been 2.0.2 since I started,  
don't remember ever upgrading Autotest, at the very most it was 3.9.1  
to 3.9.2 (but I think I always had 3.9.2 at work).

I'm really puzzled what's going on...



More information about the rspec-users mailing list