[rspec-users] Note on Rails 2.0 Preview

Jamal Soueidan lists at ruby-forum.com
Mon Oct 29 15:02:26 EDT 2007

Steve Ross (CWD) wrote:
> Make sure you get a relatively current version of rspec or you will get:
> /Users/me/rails/ubb/vendor/rails/activerecord/lib/../../activesupport/
> lib/active_support/dependencies.rb:263:in `load_missing_constant':
> uninitialized constant ActionView::Helpers::JavaScriptMacrosHelper
> (NameError)
> Hope this helps someone.

This is error I'm getting :)

and I downloaded the current version, but I still get the error even 
with Rails 1.2.5

How do I get the relatively current version?

Thanks for help
Posted via http://www.ruby-forum.com/.

More information about the rspec-users mailing list