[rspec-users] textmate bundle

Brian Takita brian.takita at gmail.com
Thu Nov 29 03:09:42 EST 2007


On Nov 28, 2007 1:15 PM, R. Pito Salas <pitosalas at gmail.com> wrote:
> I am having a (probably much more elementary) problem with the
> bundle. When I try and "run Behavior Description" (shift-ctrl-option
> R) I get an error from TextMate:
>
> /Library/Application Support/TextMate/Bundles/Ruby RSpec.tmbundle/
> Support/lib/spec_mate.rb:2:in `require': No such file to load --
> rubygems (LoadError) from /Library/Application Support/TextMate/
> Bundles/Ruby RSpec.tmbundle/Support/lib/spec_mate.rb:2 from /tmp/
> temp_textmate.b2MJZi:3:in `require' from /tmp/temp_textmate.b2MJZi:3
>
> Some kind of path or config problem I am pretty sure...
>
> TM_RUBY is set up correctly in TextMate/Preferences/Advanced:
> TM_RUBY=/opt/local/bin/ruby
>
> Any quick idea?
Pito, have you updated your Textmate Bundle?
>
> Thanks,
>
> -- Pito
>
>
>
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list