[rspec-users] Initial run of RSpec 1.0.8 on MS-WinXPproSP2

David Chelimsky dchelimsky at gmail.com
Thu Nov 22 16:31:19 EST 2007


On Nov 22, 2007 3:29 PM, James B. Byrne <byrnejb at harte-lyne.ca> wrote:
> ENV
>
> Rails 1.2.5
> Ruby 1.8.6
> Rake 0.7.3
> RSpec 1.0.8

RSpec 1.0.8 supports rails 1.2.3 or earlier. If you want to work w/
anything later than Rails 1.2.3 you'll need rspec's trunk.


More information about the rspec-users mailing list