[rspec-users] RSpec on Rails 2.0

aslak hellesoy aslak.hellesoy at gmail.com
Wed Nov 14 19:09:01 EST 2007


On Nov 14, 2007 8:37 PM, Kyle Hargraves <philodespotos at gmail.com> wrote:
> On Nov 14, 2007 12:32 PM, David Chelimsky <dchelimsky at gmail.com> wrote:
> > http://rspec.rubyforge.org/documentation/rails/install.html
> >
> > CURRENT means the latest release, not the trunk. 1.0.8 was out months
> > ago - obviously not compatible with subsequent changes to rails.
> >
> > Cheers,
> > David
>
> I see people make this mistake fairly often. Is there any reason the
> tag shouldn't be renamed to something less counter-intuitive?
>
> Thinking of FreeBSD's tags, RELEASE perhaps?
>

LATEST_RELEASE would speak more for itself.

> Kyle
>
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list