[rspec-users] Keeping Up with Trunk

David Chelimsky dchelimsky at gmail.com
Tue Nov 6 18:01:19 EST 2007


On Nov 6, 2007 4:18 PM, Steve Ross <sross at calicowebdev.com> wrote:
> I have a project with rspec installed as a plugin using
> svn:externals. Here are my externals:
>
> rspec_on_rails                svn://rubyforge.org/var/svn/rspec/trunk/
> rspec_on_rails
> rspec                         svn://rubyforge.org/var/svn/rspec/trunk/
> rspec
>
> I just did an svn up on both and now have a version mismatch:
>
> ########################################################################
> ####
> Your RSpec on Rails plugin is incompatible with your installed RSpec.
>
> RSpec          : 1.1.0 (r2804)
> RSpec on Rails : r2817
>
> Make sure your RSpec on Rails plugin is compatible with your RSpec gem.
> See http://rspec.rubyforge.org/documentation/rails/install.html for
> details.
> ########################################################################
> ####
>
> Any idea why this might be happening?

I get 2817 for both. Not sure why you're experiencing this.


More information about the rspec-users mailing list