[rspec-users] Translating tests

aslak hellesoy aslak.hellesoy at gmail.com
Sat May 5 04:32:49 EDT 2007


On 5/5/07, David Chelimsky <dchelimsky at gmail.com> wrote:
> On 5/4/07, Jeff Dean <jeff at jefdean.com> wrote:
> > Is test2spec still around?  If so, are there any special instructions for
> > running it against edge?
>
> That died months and months ago. Sorry.
>

However, old releases are still available, so you could try to install
the latest RSpec release that had it (I believe that's 0.6.4) and also
install a compatible RubyInline and ParseTree (The latest releases
won't work).

It would be great to hear back if you found a combo that works.
test2spec should still work ok! We're not supporting any of it though.

Of course, after you run test2spec, you must install RSpec 0.9.2 and
translate your specs to the new style.

Aslak

> >
> > _______________________________________________
> > rspec-users mailing list
> > rspec-users at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/rspec-users
> >
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list