[rspec-users] rspec and autotest

s.ross cwdinfo at gmail.com
Tue May 1 15:07:40 EDT 2007


Just followed all the instructions again...no luck.

Steve

On May 1, 2007, at 11:56 AM, David Chelimsky wrote:

> On 5/1/07, s.ross <cwdinfo at gmail.com> wrote:
>> I just installed the rspec plugin from trunk and zentest 3.5.2. I
>> applied the patch and get:
>>
>> lacosta:~/bitscribe/maxius_unified sxross$ autotest
>> loading rspec_rails_autotest
>> /Users/sxross/.autotest:5: undefined method `spec_command=' for
>> #<RspecRailsAutotest:0x1424d24> (NoMethodError)
>> <rest of trace clipped>
>>
>> Any idea what's up with this?
>
> If you followed all the instructions on the blog, no idea at all.  
> Anybody else?
>
>>
>> Thanks
>>
>> On May 1, 2007, at 5:30 AM, David Chelimsky wrote:
>>
>>> If you want to use rspec-0.9.2 with autotest (ZenTest-3.5.2), you'll
>>> want to read this blog:
>>>
>>> http://blog.davidchelimsky.net/articles/2007/05/01/rspec-0-9-1-and-
>>> autotest-zentest-3-5-2
>>>
>>> Enjoy!
>>>
>>> David
>>> _______________________________________________
>>> rspec-users mailing list
>>> rspec-users at rubyforge.org
>>> http://rubyforge.org/mailman/listinfo/rspec-users
>>
>> _______________________________________________
>> rspec-users mailing list
>> rspec-users at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/rspec-users
>>
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users



More information about the rspec-users mailing list