[rspec-users] respond.should be_successful
mailing_lists at railsnewbie.com
Wed Mar 28 15:45:03 EDT 2007
Does be_a still work? This would make the spec more readable:
On Mar 28, 2007, at 3:04 AM, aslak hellesoy wrote:
> On 3/28/07, Scott Taylor <mailing_lists at railsnewbie.com> wrote:
>> I'm wondering: Does it make more sense to add on successful? as an
>> alias for success? in ActionController:TestRequest?
>> I keep getting these two mixed up in my specs and was wondering if it
>> would be helpful to anyone as a small patch to rspec.
> Why don't you just alias successful yourself? I don't want to add
> this to RSpec.
>> rspec-users mailing list
>> rspec-users at rubyforge.org
> rspec-users mailing list
> rspec-users at rubyforge.org
More information about the rspec-users