[rspec-users] rspec_resource error

Paul Brackenridge lists at paulbrackenridge.com
Thu Jul 26 11:13:44 EDT 2007


First of all hi, I'm new to the list, and rather new to rspec as will
probably show in myquestion.

I have tried installing rspec and rspec_on_rails as plugs both using
"script/install" and
"piston import" commands using the "current release install instructions"
here [1]. However,
there doesn't seem to be any mention of the rspec_resource generator?.

When I run script/generate I get the following:

Installed Generators
  Plugins: authenticated, rspec, rspec_controller, rspec_model,
rspec_scaffold
  Builtin: controller, integration_test, mailer, migration, model, observer,
plugin, resource, scaffold, scaffold_resource, session_migration,
web_service



Could anyone spread any light as to why rspec_resource isn't being
installed? Sorry for the simple question but I can't seem to find any help
on the rspec rubyforge page or through google.

Any help would be much appreciated.

Thanks,

P

[1] http://rspec.rubyforge.org/documentation/rails/install.html

-- 
Paul Brackenridge

--------------------------------------------------

E -  paul at paulbrackenridge.com
B - http://paulbrackenridge.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rspec-users/attachments/20070726/f84cff85/attachment.html 


More information about the rspec-users mailing list