[rspec-users] Change in isolation behaviour 1.08 - 1.10 ?

David Chelimsky dchelimsky at gmail.com
Mon Dec 17 11:58:34 EST 2007


On Dec 17, 2007 10:55 AM, aslak hellesoy <aslak.hellesoy at gmail.com> wrote:
> On Dec 17, 2007 4:12 PM, David Chelimsky <dchelimsky at gmail.com> wrote:
> > On Dec 17, 2007 9:06 AM, Jeroen Houben <jeroen.houben at lostboys.nl> wrote:
> > > >>
> > > >> ... Just received the message by David. This will be fixed in 1.1.1
> > > >
> > > > Jeroen - just for good measure, would you kindly update from trunk and
> > > > verify that it does in fact fix your issue?
> > >
> > > Finished in 3.42683 seconds
> > >
> > > 176 examples, 0 failures, 3 pending
> >
> > Thanks. I'll get the release out by tonight.
> >
>
> Awesome David.
>
> Do we have any specs that will catch this regression if it's reintroduced?

I didn't look and don't have time right now. The fix was committed in
r3158. Can  you check the diff?

>
> Aslak
>
>
> > Cheers,
> > David
> >
> >
> > >
> > > :)
> > >
> > >
> > > _______________________________________________
> > > rspec-users mailing list
> > > rspec-users at rubyforge.org
> > > http://rubyforge.org/mailman/listinfo/rspec-users
> > >
> > _______________________________________________
> > rspec-users mailing list
> > rspec-users at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/rspec-users
> >
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>


More information about the rspec-users mailing list