[rspec-users] Rspec 1.0.8 with Rails 2.0

aslak hellesoy aslak.hellesoy at gmail.com
Wed Dec 12 07:01:51 EST 2007

On Dec 12, 2007 12:48 AM, Yitzhak Bar Geva <yitzhakbg at gmail.com> wrote:
> Is it OK to go ahead and generate a Rails 2.0 project with RSpec 1.0.8? Am I
> likely to run into problems?

When we released RSpec 1.0.8 there was no Rails 2.0. We always have to
do a fair amount of tweaks to keep up with Rails, so the versions
you're talking about are incompatible.

As a general rule: Each RSpec release will work with the latest Rails
at the time of release. If you want to use a newer Rails, use RSpec


> Would it be best advised to wait or can I go ahead now?
> Thanks,
>  Yitzhak
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users

More information about the rspec-users mailing list