[rspec-users] ZenTest 3.5 & RSpec 0.9

Josh Knowles joshknowles at gmail.com
Fri Apr 13 03:34:57 EDT 2007

The latest release of Autotest, bundled in ZenTest 3.5, now has support for
running specs!  No longer do we need to use the rspec_autotest plugin, now
it-just-works.  The only problem is that the script is assuming you have the
rspec gem installed.  If you're keeping up with Edge RSpec on your Rails
project you've probably just included rspec and rspec_on_rails into your
vendor/plugins directory, which by default in 0.9 will include a script/spec
command.  If thats the case, and you want to use autotest, check out
http://joshknowles.com/2007/4/13/zentest-3-5-rspec-0-9-autospec where I
document what you need to add to your ~/.autotest file to make things play

Hope this helps!


Josh Knowles
joshknowles at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rspec-users/attachments/20070413/8bb9a505/attachment.html 

More information about the rspec-users mailing list