[rspec-users] rSpec on Rails 1.2?

Chad Humphries chad at spicycode.com
Fri Nov 24 19:25:22 EST 2006


Same here, I'm rolling back to rspec 0.7.2 to give it a go and see  
what happens.

-Chad

On Nov 24, 2006, at 2:11 AM, s.ross wrote:

> I just updated my Rails install to the most current Edge and my
> controller specs fail:
>
> 1)
> TypeError in 'The User Controller should be a user controller'
> can't convert nil into String
>
> Each spec fails the same way.
>
> <context string> <spec string>
> can't convert nil into String
>
> Any ideas what's up with this?
>
> Thanks,
>
> s.ross
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users



More information about the rspec-users mailing list