[rspec-users] Having trouble installing the Rails plugin with Rspec 0.7.5

David Chelimsky dchelimsky at gmail.com
Sat Dec 23 19:52:17 EST 2006


On 12/23/06, blissdev <blissdev at gmail.com> wrote:
>  Hi, I'm running Rails 1.1.6 and just installed RSpec 0.7.5. When I try to
> install the appropriate Rails plugin, it just says that "Export Complete".
> Any ideas? blissdev:~/code/rails/client/wordone > ruby
> script/plugin install
> svn://rubyforge.org/var/svn/rspec/tags/REL_0_7_5/vend
> or/rspec_on_rails/vendor/plugins/rspec_on_rails

try this:

svn://rubyforge.org/var/svn/rspec/tags/REL_0_7_5/rspec_on_rails/vendor/plugins/rspec_on_rails

> Export complete.
> blissdev:~/code/rails/client/wordone > ruby script/generate
> rspec
> Couldn't find 'rspec' generator
>
>  Thanks for your time, Jordan
> ________________________________
>  View this message in context: Having trouble installing the Rails plugin
> with Rspec 0.7.5
>  Sent from the rspec-users mailing list archive at Nabble.com.
>
> _______________________________________________
> rspec-users mailing list
> rspec-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-users
>
>


More information about the rspec-users mailing list