[rspec-users] Having trouble installing the Rails plugin with Rspec 0.7.5

blissdev blissdev at gmail.com
Sat Dec 23 17:19:37 EST 2006


I'm running Rails 1.1.6 and just installed RSpec 0.7.5. When I try to
install the appropriate Rails plugin, it just says that "Export Complete"
and doesn't install anything to vendor. I can do it with older version, but
then it's not compatible with RSpec. Any ideas?

blissdev:~/code/rails/client/wordone > ruby script/plugin install
Export complete.
blissdev:~/code/rails/client/wordone > ruby script/generate rspec
Couldn't find 'rspec' generator

Thanks for your time,

View this message in context: http://www.nabble.com/Having-trouble-installing-the-Rails-plugin-with-Rspec-0.7.5-tf2875614.html#a8037409
Sent from the rspec-users mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rspec-users/attachments/20061223/5bd1e757/attachment-0001.html 

More information about the rspec-users mailing list