[rspec-devel] [Cucumber] --must-not-pass option

Perryn Fowler pezlists at gmail.com
Tue May 12 23:34:40 EDT 2009

> Personally I would love to name the switch --work-in-progress or --wip (-w)
> The help text would explain the failure logic.
> I think this name would be more educational too.

Yeah, I like that. I'll change it and remove the rake tasks on my fork
then send you another pull request

Perryn Fowler

More information about the rspec-devel mailing list