[rspec-devel] Help make rspec-1.2 a smooth upgrade

mhennemeyer mhennemeyer at gmail.com
Tue Mar 10 09:26:28 EDT 2009


A better solution than uninstalling test-unit-2.0.2 (quick solution)
is probably to require test-unit version 1.2.3.
I've created a patch: 

http://rspec.lighthouseapp.com/projects/5645-rspec/tickets/727-rspec-rails-require-test-unit-123-if-ruby19

Matthias


-- 
View this message in context: http://www.nabble.com/Help-make-rspec-1.2-a-smooth-upgrade-tp22370822p22434132.html
Sent from the rspec-devel mailing list archive at Nabble.com.



More information about the rspec-devel mailing list