[rspec-devel] ZenTest-3.9.0 incompatible with RSpec-1.1.2

David Chelimsky dchelimsky at gmail.com
Thu Jan 31 06:25:23 EST 2008

Hey all,

Just a heads up that the ZenTest-3.9.0 release is not compatible with
RSpec-1.1.2. I thought I had a release ready to go, but differences
between a preview release of ZenTest that I received and the actual
release seem to have broken compatibility.

We'll get this resolved soon, but in the mean time please hold off on
upgrading to ZenTest-3.9.0 if you're using RSpec.


More information about the rspec-devel mailing list