[rspec-devel] Rails 2.0 Preview Release and RSpec Trunk

Chad Humphries chad at spicycode.com
Tue Oct 2 16:00:38 EDT 2007

So far it works great for me :)  We have a project going on edgerails/ 
edge rspec (internal project) and aside from adding in the  
protect_from_forgery? we have been great.


On Oct 2, 2007, at 2:02 PM, David Chelimsky wrote:

> Hi all,
> For those of you checking out the Rails 2.0 preview release:
> RSpec-1.0.8 does not support Rails 2.0.
> Unfortunately, we're in the middle of some big changes to the
> internals in trunk and won't be in a position to do a release for
> another week or so. Therefore, if you are using the Rails 2.0 preview,
> you'll need to use the RSpec trunk.
> Additionally, right now there is at least one known issue related to
> Rails 2.0 and RSpec - however it was reported on the list and not in
> the tracker. Please report bugs to the tracker. It's fine to talk
> about them on the lists first, but they will almost certainly not get
> addressed in RSpec unless/until you report them in the tracker. And,
> of course, patches will get addressed faster than bug reports w/ no
> solutions.
> http://rspec.rubyforge.org/community/contribute.html
> http://rubyforge.org/tracker/?group_id=797
> Cheers,
> David
> _______________________________________________
> rspec-devel mailing list
> rspec-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rspec-devel

More information about the rspec-devel mailing list