[rspec-devel] [ rspec-Feature Requests-10697 ] Consider renaming 'describe' method to 'behaviour'

noreply at rubyforge.org noreply at rubyforge.org
Wed May 9 03:38:28 EDT 2007


Feature Requests item #10697, was opened at 2007-05-08 12:00
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=3152&aid=10697&group_id=797

Category: None
Group: None
Status: Open
Priority: 3
Submitted By: Brian Takita (btakita)
Assigned to: Nobody (None)
Summary: Consider renaming 'describe' method to 'behaviour'

Initial Comment:
It would be conducive to conversations if I didn't need to do a mental mapping from describe to behaviour.


----------------------------------------------------------------------

>Comment By: Brian Takita (btakita)
Date: 2007-05-09 00:38

Message:
I do have to say that the new syntax encourages me to
mention Behaviour more than the old syntax.

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=3152&aid=10697&group_id=797


More information about the rspec-devel mailing list