[rspec-devel] Will it be "response.should_have" or "response.body.should_have"?
dchelimsky at gmail.com
Fri Feb 9 22:05:01 EST 2007
The next release (coming soon) will do everything assert_select does
but with rspec syntax. Take a look at this:
On 2/9/07, James Hughes <hughes.james at gmail.com> wrote:
> Hi all,
> I know the assert_select functionality is not a stable part of the api
> yet, but was just wondering where this will end up? I ask because the
> little bit I've seen this mentioned on the list, people seem to be
> using the first option (response.should_have "div.header"), but I had
> to use the second option to get things to work
> (response.body.should_have "div.header").
> rspec-devel mailing list
> rspec-devel at rubyforge.org
More information about the rspec-devel