[rspec-devel] Will it be "response.should_have" or "response.body.should_have"?

James Hughes hughes.james at gmail.com
Fri Feb 9 18:05:57 EST 2007

Hi all,

I know the assert_select functionality is not a stable part of the api
yet, but was just wondering where this will end up? I ask because the
little bit I've seen this mentioned on the list, people seem to be
using the first option (response.should_have "div.header"), but I had
to use the second option to get things to work
(response.body.should_have "div.header").



More information about the rspec-devel mailing list