[rspec-devel] Help please: RSpec and Ruby 1.9

Michael Klishin michael.s.klishin.lists at gmail.com
Sun Dec 30 23:41:13 EST 2007

On 29 дек. 2007, at 04:24, David Chelimsky wrote:

> RSpec is not working with Ruby 1.9 yet. There have been a couple of
> posts about this on the ruby-talk mailing list:
> http://rubyurl.com/k9d
> If anyone has cycles to help resolve this in the short run, I'd
> personally really appreciate it as I probably won't for a couple of
> weeks. I'll make time to apply patches though :)

I followed instructions in rspec/README and getting the following on  
website generation run:


Also, Hpricot and RCov fail to compile native extensions on rake  
install_dependencies run using Ruby 1.9.0.

Anyone experienced this?


void at novemberain.com

More information about the rspec-devel mailing list