[rspec-devel] Help please: RSpec and Ruby 1.9

David Chelimsky dchelimsky at gmail.com
Fri Dec 28 21:24:33 EST 2007


Hey all,

RSpec is not working with Ruby 1.9 yet. There have been a couple of
posts about this on the ruby-talk mailing list:

http://rubyurl.com/k9d

If anyone has cycles to help resolve this in the short run, I'd
personally really appreciate it as I probably won't for a couple of
weeks. I'll make time to apply patches though :)

Cheers,
David


More information about the rspec-devel mailing list