[rspec-devel] underscores, sugar, and more and more bugs
nicksieger at gmail.com
Mon Nov 20 16:11:50 EST 2006
On 11/20/06, David Chelimsky <dchelimsky at gmail.com> wrote:
> Again, does anyone see a big difference between:
> @thing.should_be :something
> For me, the latter cleanly separates what is framework (should_be)
> from what is supposed to be in your code (:something)
Now that you put it that way...no.
Either allows us to eliminate method_missing, so this is purely a
> syntax question.
Yep, and I don't wish to make a bikeshed out of this issue, but what do you
think about supporting both?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the rspec-devel