[rspec-devel] [ rspec-Bugs-6627 ] SHOWSTOPPER: ".should !=" is broken

noreply at rubyforge.org noreply at rubyforge.org
Sat Nov 11 16:19:57 EST 2006


Bugs item #6627, was opened at 2006-11-11 16:19
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=3149&aid=6627&group_id=797

Category: None
Group: None
Status: Open
Resolution: None
Priority: 3
Submitted By: Bob Aman (sporkmonger)
Assigned to: Nobody (None)
Summary: SHOWSTOPPER: ".should !=" is broken

Initial Comment:
".should ==" works, but ".should !=" apparently does not.  This is a show-stopper for me.  I've got like 300 failing specs as a result.

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=3149&aid=6627&group_id=797


More information about the rspec-devel mailing list