[Rspec-devel] ruby 1.8.5 and edge rails

David Astels dastels at daveastels.com
Tue Aug 22 21:16:44 EDT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

If you are using Ruby 1.8.5 and EdgeRails you might want to hack your  
copy of /usr/local/bin/spec to surpress warnings.  The first line  
should be changed to:

	#!/usr/bin/env ruby -W0

At least until the rails crew get things cleaned up.

Dave

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (Darwin)

iD8DBQFE66x9auez/L4x7g4RAh2xAJ9BCYx5vW6K8uaodKE2moinwh4YpgCgggpE
CdUXn99R9i3YhsvnoaGwq40=
=LIe/
-----END PGP SIGNATURE-----


More information about the Rspec-devel mailing list