[Rake-devel] [feature request] Pull in DSL with require 'rake/dsl'

James M. Lawrence quixoticsycophant at gmail.com
Mon Jan 11 18:46:34 EST 2010


On Mon, Jan 11, 2010 at 6:25 PM, Jim Weirich <jim.weirich at gmail.com> wrote:
>
> I have no issue with the basics of this request.  We would have to move the
> guts of the DSL module to a different file (since rake itself requires
> 'rake/dsl', this would put the DSL commands back at top level).

Yes, that's in the pull request.


More information about the Rake-devel mailing list