[Rake-devel] rake under ruby 1.6.7?

Chris Thomas chris at m-audio.com
Tue Apr 27 13:44:54 EDT 2004

I've tried a little bit. IIRC, it was much easier to live with an older 
version of rake. Perfectly functional, but fewer auxiliary features.


On Apr 26, 2004, at 11:03 PM, Kevin Smith wrote:

> I am using rake for the next generation of wxRuby, which is a 
> cross-platform toolkit. Mac OS X comes standard with ruby 1.6.7, so we 
> would prefer to work with that if at all possible.
> Has anyone tried to get rake working with ruby 1.6.7? Any ideas how 
> hard it will be?
> Thanks,
> Kevin
> _______________________________________________
> Rake-devel mailing list
> Rake-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rake-devel

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2363 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/rake-devel/attachments/20040427/c824b178/smime.bin

More information about the Rake-devel mailing list