[ANN] Rainbows! 4.0.0 - MOAR concurrency for MOAR COARS

ghazel at gmail.com ghazel at gmail.com
Wed Jun 29 02:36:22 EDT 2011


On Mon, Jun 27, 2011 at 2:45 AM, Eric Wong <normalperson at yhbt.net> wrote:
> Changes:
>
> Rainbows! now scales to more than 1024 worker processes without
> special privileges.  To enable this, Rainbows! now depends on
> Unicorn 4.x and thus raindrops[1].

I can't seem to upgrade from rainbows-3.4.0 to rainbows-4.0.0. I see:

#<NoMethodError: undefined method `expand_addr' for nil:NilClass>

a bunch in the rainbows.stderr.log.

-Greg


More information about the rainbows-talk mailing list