[ANN] Rainbows! 4.1.0 - minor internal cleanups

Eric Wong normalperson at yhbt.net
Sat Jul 30 18:47:53 EDT 2011


Changes:

There are only some minor cleanups in this release and a bump to
kgio 2.5 to remove the dependency on io/wait.  kgio 2.5 or later
is now required (kgio 2.6+ will be required in the next
release).

I don't recall hearing of anybody running Rainbows! in production
and serving public traffic, yet.  You can be the first!  Have fun!

* http://rainbows.rubyforge.org/
* rainbows-talk at rubyforge.org
* git://bogomips.org/rainbows.git

-- 
Eric Wong


More information about the rainbows-talk mailing list