[PATCH] Remove deprecated Rainbows::HttpResponse

Pratik pratiknaik at gmail.com
Sat Aug 6 11:20:31 EDT 2011


On 6 August 2011 00:51, Eric Wong <normalperson at yhbt.net> wrote:
> Just released 4.2.0 and have HttpResponse removal queued up for 4.3.0.
>
> I suppose Cramp has a smallish userbase and nobody's going to be
> stuck on 0.13 and unable to upgrade, right?

Thanks! Yup I'm pretty sure no one will be stuck on 0.13.

-- 
Programmer @ 37signals | http://twitter.com/lifo | http://m.onkey.org


More information about the rainbows-talk mailing list