[Nitro] 0.500 release candidate gems

Greg Clark anyninbign at gmail.com
Thu Jan 31 15:27:37 EST 2008


when i first tried to install Raw, it complained:

    Error instaling raw-0.50.0.gem:
        raw requires glue = 0.50.0

so i had to --force it.

then og installed fine.

then i got this message while installing nitro:
File not found: vendor

but nitro was still installed.  but then when i tried to run an app with it
i got:

/usr/local/lib/site_ruby/1.8/rubygems.rb:304:in `report_activate_error':
RubyGem version error: glue(0.41.0 not = 0.50.0) (Gem::LoadError)

so it looks like some references to glue are still around.

i can't look at this anymore right now.  i may have missed something
obvious.  i am still fairly new to ruby and gem stuff.  but i hope this
helps :)

-Greg


On Jan 31, 2008 1:19 PM, George Moschovitis <george.moschovitis at gmail.com>
wrote:

> No,
>
> Glue IS eradicated ;-)
>
> -g.
>
>
> On Jan 31, 2008 7:02 PM, Jonathan Buch <john at oxyliquit.de> wrote:
>
> > Hi,
> >
> > > nitro
> >
> > Glue's gem missing.
> >
> > And, in fact, it should be.  It was meant to be just distributed
> > duplicated in og and raw for the gem.  Or rather, be eradicated
> > by now.  But then again, priorities change.  :P
> >
> > Jo
> >
> > --
> > Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
> > _______________________________________________
> > Nitro-general mailing list
> > Nitro-general at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/nitro-general
> >
>
>
>
> --
> http://gmosx.me.gr
> http://joy.gr
> http://cull.gr
> http://nitroproject.org
> http://phidz.com
> http://joyerz.com
>
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20080131/69e75698/attachment.html 


More information about the Nitro-general mailing list