[Nitro] Nitro Ruby1.9/JRuby compatibility

Trans transfire at gmail.com
Thu Sep 20 09:28:49 EDT 2007

On Sep 20, 3:18 am, "George Moschovitis"
<george.moschovi... at gmail.com> wrote:
> Dear devs,
> I would like to find one volunteer to investigate the issue of
> Nitro/Og/Facets compatibility with the
> upcoming Ruby 1.9 and/or JRuby. Anyone up to the task?

Good idea. But can we save it for December/January? I know of a couple
pending changes for Facets, when 1.9 is released, for instance,
Integer#even? and Integer#odd? can be removed. I'm sure there will be
a number of other things too, but I don't feel it anything to worry
about until then.

Let stay focused on the current release. How far are we from a release
of Nitro 0.50?


More information about the Nitro-general mailing list