[Nitro] Noob Installation Q

s.ross cwdinfo at gmail.com
Wed Sep 19 12:17:38 EDT 2007


Ahhhhhhh... Good! Thank you very much, indeed. Is there a recent Web  
page or something where I can find this stuff? I'm (again) stuck  
because when I create a simple model and then browse to:

http://localhost:9000

I get the nitro welcome screen.

http://localhost:9000/admin and it hangs.

Was this feature removed?

I'd be happy to record the experience for posterity (or other new  
adopters :)

Thanks,

--steve


On Sep 19, 2007, at 12:15 AM, George Moschovitis wrote:

> Please use the gems I posted to this list yesterday, and use
>
> nitro --create foo
>
> -g.
>
> PS: welcome to this list.
>
> On 9/19/07, s.ross <cwdinfo at gmail.com> wrote:
>> Hi--
>>
>> I have been trying to install Nitro and Og, but have run into all
>> sorts of gem conflicts. Most recently, I installed from the 0.50 gems
>> sent on this list, and everything goes swimmingly until I do:
>>
>> gen app foo
>>
>> which gives me the error:
>>
>> /opt/local/lib/ruby/site_ruby/1.8/rubygems.rb:304:in
>> `report_activate_error': RubyGem version error: glue(0.50.0 not =
>> 0.41.0) (Gem::LoadError)
>>
>> This is on OSX 10.4.10 with Ruby 1.8.6 and rubygems 0.9.4.
>>
>> Is there a way to run these from a local tree (sort of like Edge  
>> Rails)?
>>
>> Thx,
>>
>> --s
>> _______________________________________________
>> Nitro-general mailing list
>> Nitro-general at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/nitro-general
>>
>
>
> -- 
> http://www.me.gr
> http://phidz.com
> http://blog.gmosx.com
> http://cull.gr
> http://www.joy.gr
> http://nitroproject.org
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general



More information about the Nitro-general mailing list