[Nitro] Noob Installation Q

s.ross cwdinfo at gmail.com
Tue Sep 18 19:03:13 EDT 2007


Hi--

I have been trying to install Nitro and Og, but have run into all  
sorts of gem conflicts. Most recently, I installed from the 0.50 gems  
sent on this list, and everything goes swimmingly until I do:

gen app foo

which gives me the error:

/opt/local/lib/ruby/site_ruby/1.8/rubygems.rb:304:in  
`report_activate_error': RubyGem version error: glue(0.50.0 not =  
0.41.0) (Gem::LoadError)

This is on OSX 10.4.10 with Ruby 1.8.6 and rubygems 0.9.4.

Is there a way to run these from a local tree (sort of like Edge Rails)?

Thx,

--s


More information about the Nitro-general mailing list