[Nitro] Timestamped not working

George Moschovitis george.moschovitis at gmail.com
Thu Sep 6 10:02:41 EDT 2007


Pull again, it is fixed now.

thanks,
-g.

On 9/6/07, gabriele renzi <rff_rff at yahoo.it> wrote:
>
> On Thu, 06 Sep 2007 13:17:11 +0300, George Moschovitis wrote:
>
> > You are probably using Og without Nitro. In the repo version of Nitro
> you
> > have to call
> >
> > Aspects.setup
> >
> >
> > for this to work. Have a look at the timestamped spec I just added.
>
>
> ok, the spec does not run correctly for me:
>
> rff at ut:~/nitro$ ruby og/test/og/model/timestamped.rb
> F
>
> 1)
> 'the timestamped mixin automatically fills timestamp attributes when
> inserting models' FAILED
> expected: Time,
>      got: NilClass (using ==)
> og/test/og/model/timestamped.rb:27:
> og/test/og/model/timestamped.rb:16:
>
>
> As far as I understand Aspects.setup is called by SpecHelper.setup so it
> should work, but it seems it doesn't.
> Maybe there is some change you have not pushed yet ?
>
>
>
> --
> goto 10: http://www.goto10.it
> blog it: http://riffraff.blogsome.com
> blog en: http://www.riffraff.info
>
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
>



-- 
http://www.me.gr
http://phidz.com
http://blog.gmosx.com
http://cull.gr
http://www.joy.gr
http://nitroproject.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20070906/30360fcd/attachment.html 


More information about the Nitro-general mailing list