[Nitro] OgAdminController#save still broken

Robert Mela rob at robmela.com
Wed Oct 24 22:55:59 EDT 2007


Could I try the custom admin part?  I'm wondering why that would behave 
differently.

What's attached is a workaround -- calling request.post_params['oid'] 
instead of request['oid'].  What should really be fixed -- which will 
take a while to get to -- is whatever's causing the request['oid'] to 
fail in OgAdminController despite working elsewhere.   Looks a bit like 
an order of initialization thing, or a clash between two definitions.

I forget whether you need tar.gz or gz so here's both.  

George Moschovitis wrote:
> I am using a custom Admin like part, so I have not seen it.
> Rob, can you send me a patch for this?
>
> -g.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: og_admin_controller_fix.tar.gz
Type: application/x-gzip
Size: 19503 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20071024/72e3fdce/attachment-0002.gz 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: og_admin_controller_fix.gz
Type: application/x-gzip
Size: 19343 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20071024/72e3fdce/attachment-0003.gz 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rob.vcf
Type: text/x-vcard
Size: 116 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20071024/72e3fdce/attachment-0001.vcf 


More information about the Nitro-general mailing list