[Nitro] script/ vs helper/ vs script/helper

Jonathan Buch john at oxyliquit.de
Sat Jun 23 03:37:31 EDT 2007


> arne, I like Tom's proposal! script/lib sounds great to me. What do you
> think?

script -> lib

it's shorter... "helpers for building/testing", "libaries for building/
testing".  The former sounds more true to me, as those aren't really
libs, they're just little thingies.

So, I disagree, but don't really care about that, do whatever you want
there.  :P

PS: George, you fixed the CGI, but not the specs, so here's cleanup:

Sat Jun 23 10:10:53 EEST 2007  Jonathan Buch <jo at helloit.fi>
   * Bring specs up to date with cgi.rb changes

Sat Jun 23 10:03:06 EEST 2007  Jonathan Buch <jo at helloit.fi>
   * Fill uuid_polymorphic with a non-implemented spec

Please pull those two (should be the only new ones).

Feel the love

More information about the Nitro-general mailing list