[Nitro] repo.nitroproject.org vs. facets version?

Bill Kelly billk at cts.com
Mon Dec 17 14:18:30 EST 2007


Hi,

Which version of facets should I be using with the latest nitro
repo code?

I've done a darcs get of the latest repo.nitroproject.org, and
I've updated to facets-2.2.0 (also tried facets SVN trunk).

I'm getting:

/repo.nitroproject.org/script/lib/../../glue/lib/glue/main.rb:17:in `require':
no such file to load -- facets/module/is (LoadError)
  from repo.nitroproject.org/script/lib/../../glue/lib/glue/main.rb:17
  from repo.nitroproject.org/script/lib/../../glue/lib/glue.rb:1:in `require'
  from repo.nitroproject.org/script/lib/../../glue/lib/glue.rb:1
  from repo.nitroproject.org/script/lib/../../nitro/lib/nitro/main.rb:16:in `require'
  from repo.nitroproject.org/script/lib/../../nitro/lib/nitro/main.rb:16
  from repo.nitroproject.org/script/lib/../../nitro/lib/nitro.rb:1:in `require'
  from repo.nitroproject.org/script/lib/../../nitro/lib/nitro.rb:1


glue/main.rb is wanting facets/module/is.rb ... which no longer
appears to exist in facets?


Thanks,

Bill




More information about the Nitro-general mailing list