[Nitro] nitro 0.50.0 dev gem RunTimeError

George Moschovitis george.moschovitis at gmail.com
Sat Aug 18 11:30:47 EDT 2007


You have to install them in order...

glue, og, raw, nitro

-g.

On 8/17/07, Mark Van De Vyver <mvyver at gmail.com> wrote:
>
> Hi,
> While I will probably spend the time to get to know Darcs it is great
> to have the source packages as a gem.  Unfortunately I ran into the
> following 'RunTimeError'.
>
> laptop:/tmp # gem install nitro --install-dir /tmp --include-dependencies
> ERROR:  While executing gem ... (RuntimeError)
>     Error instaling nitro:
>         nitro requires og = 0.50.0
>
> laptop:/tmp # ls *.gem
> glue-0.50.0.gem  nitro-0.50.0.gem  og-0.50.0.gem  raw-0.50.0.gem
>
>
> I see the same error if I run:
> gem install nitro --version 0.50.0 --install-dir /tmp
> --include-dependencies
>
>
> Regards
> Mark
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general
>



-- 
http://www.me.gr
http://phidz.com
http://blog.gmosx.com
http://cull.gr
http://www.joy.gr
http://nitroproject.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/nitro-general/attachments/20070818/b53f5415/attachment.html 


More information about the Nitro-general mailing list