[Nitro] nitro 0.50.0 dev gem RunTimeError

Arne Brasseur arne at arnebrasseur.net
Sat Aug 18 04:14:57 EDT 2007


Mark Van De Vyver schreef:
> Hi,
> While I will probably spend the time to get to know Darcs it is great
> to have the source packages as a gem.  Unfortunately I ran into the
> following 'RunTimeError'.
>
> laptop:/tmp # gem install nitro --install-dir /tmp --include-dependencies
> ERROR:  While executing gem ... (RuntimeError)
>     Error instaling nitro:
>         nitro requires og = 0.50.0
>   
I never installed gems from the local disk, looks like it has a hard 
time finding the other gems. Try installing og first.

(ab)

-- 
Arne Brasseur
http://www.arnebrasseur.net
arne at arnebrasseur.net



More information about the Nitro-general mailing list