[Nitro] Repository Gems

Rui Miguel ravage at fragmentized.net
Sun Aug 12 07:58:16 EDT 2007


Hello!

It complains about gen versions:

eflow:~/Desktop/Inbox ravage$ sudo gem install nitro-0.50.0.gem
ERROR:  While executing gem ... (RuntimeError)
     Error instaling nitro-0.50.0.gem:
         nitro requires gen = 0.50.0

Regards,
Rui Miguel

On Aug 12, 2007, at Aug 12 - 11:40, George Moschovitis wrote:

> Dear devs,
>
> I just added some gems generated for the repository code to the site:
>
> http://www.nitroproject.org/repo/gems
>
> Can you please download, test them and report any bugs?
>
> thanks,
> George
>
> -- 
> http://www.me.gr
> http://phidz.com
> http://blog.gmosx.com
> http://cull.gr
> http://www.joy.gr
> http://nitroproject.org
> _______________________________________________
> Nitro-general mailing list
> Nitro-general at rubyforge.org
> http://rubyforge.org/mailman/listinfo/nitro-general

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://rubyforge.org/pipermail/nitro-general/attachments/20070812/408701dd/attachment.bin 


More information about the Nitro-general mailing list