[Nitro] redcloth problem

Haofei yuesefa at gmail.com
Mon Sep 4 09:28:15 EDT 2006


hi all
   i met a problem when i ran a example(why_wiki)
----------------------------------------------------------------------------------------------------------------------
E:/RUBY/lib/ruby/site_ruby/1.8/rubygems.rb:149:in `activate': can't activate Red
Cloth (= 3.0.3), already activated RedCloth-3.0.4] (Gem::Exception)
        from E:/RUBY/lib/ruby/site_ruby/1.8/rubygems.rb:167:in `activate'
        from E:/RUBY/lib/ruby/site_ruby/1.8/rubygems.rb:166:in `activate'
        from E:/RUBY/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:26:in
`require' from run_pr.rb:6
---------------------------------------------------------------------------------------------------------------------

is there any solution? thanks :-)


More information about the Nitro-general mailing list