[Nitro] Making nitro work with latest facets.

George Moschovitis george.moschovitis at gmail.com
Sat Oct 28 08:51:39 EDT 2006

Dear devs,

I will use a shortcut to make nitro work with tha latest facets. I
will copy the 1.4.3 annotation.rb / annattr.rb files into glue and use
them instead of the new versions in facets. This will allow us to
release a version compatible with the latest facets and without
spending much time to convert our codebase. As an added bonus, we will
have more time to cooperate with Tom on a better implementation.

Any comments?



More information about the Nitro-general mailing list