[Nitro] Og name clashes with Gtk2

vseguip at gmail.com vseguip at gmail.com
Mon Jan 16 02:23:00 EST 2006

On 1/14/06, Rob Pitt <rob at motionpath.com> wrote:
> I noticed some discussion on IRC about changing the method name for
> properties. I am against this as some of our libraries do use the
> property method and i think it is well named. A better solution would be
> to change the manageable check to be more intelligent. Perhaps objects
> should export a method can_be_og_managed? or similar.

Hi Rob, there should not be any problem (at least theoretically) since
I alias "property" and "properties" methods  to the new method names
in the patch.

  V. Seguí

More information about the Nitro-general mailing list